• Introduction

    A simple plugin that warns and/or kicks players when they use certain weapons against other players.

    Features:

    • Support for partial names (eg gl_ for all grenade laucher attachments)
    • Customize-able action per weapon
      • 0 = Warn then kick
      • 1 = Only warn
      • 2 = Only Kick
    • Customize-able messages
    • Customize-able warn count
    • Pre-made lists for IW4, IW5, T5 and T6
    • Detailed loging for matched rules visible on the web interface

    Changelog:

    • 0d96fab
      • Added details about the penalty for logged in users on the webinterface
    • c745c97
      • Support for Wildcards (needed for IW5)
      • Added pre-made list for IW5

    Download:

    You are NOT allowed to mirror or hot link this file.

    Download Weapon restrict Plug-in